Free Fully Functional Trials

DotNetBar for Windows Forms
Requires with Visual Studio 2003, 2005, 2008, 2010 or 2012.
 
DotNetBar for WPF
Requires with Visual Studio 2010 or 2012 and Windows Presentation Foundation.
 
DotNetBar for WinRT
Requires with Visual Studio 2012 or later and Windows 8 or later.
 
DotNetBar for Silverlight
Requires with Visual Studio 2010 or 2012 and Silverlight.
 
HTML-Document Component
Requires with any version of Visual Studio.
 
HTML Help COM Assistant
Requires Microsoft HTML Help Workshop.